[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Compaq Presario 5610 cannot install RH8



Machine:
Compaq Presario 5610
Pentium II 366mz  128mb
IDE harddrive 8gb
Compaq DVD-ROM GD-2000
Iomega Zip 100
Generic NEC floppy
display: Rage LT PRO AGP 2x
network: PCI Fast Ethernet
Windows 98 in 4gb partition.
4gb is used for this Linux install.

downloaded ISOs: MD5SUM checks ok.
linux mediacheck ok

Boots from cdrom. Press Enter. Shows this message quickly then goes on:
'Loading unknown module'
I have found no way to determine what this problem is.

The install continues, I make my selections and it starts to load the
packages.  I get the following message no matter what type of install I
select:

The file /mnt/sysimage/var/tmp/glibc-common-2.93-5.386.rpm cannot be opened.
This is due to a missing file, a bad package, or bad media.  Press <return>
to try again.

The file name is different depending on which intall type I select.  The
above was for the most basic.  If I try a workstation install, it actually
installs almost a gig of package before halting with a similar message but a
different file name.

When I press return I get some python error messages ending with:
IOError: [Error 2] No such file or directory: '/mnt/source/.diskinfo'

When I try to copy the messages to a disk the system locks up.  If I just
click Enter, the system goes to reboot.

I have checked the cdrom and .diskinfo is there and readable.
I have tried loading the drive images.  'linux dd'
I have tried turning off dma both in the boot setup and with
'linux ide=nodma'
Also tried a text install instead of gui.  Same results.


The install always fails.

I need help badly.

Thanks

Cy Ball
Senior Analyst
cyril ball attbi com

"Any sufficiently advanced technology is indistinguishable from magic."
Arthur C. Clarke





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]