[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Networked laser printers that don't apparently support LPR



toby wrote:
> 
> Craig White wrote:
> >
> > Still looking for someone that can give me a clue on this...sorry about
> > the second post.
> >
> > I'm having trouble connecting to either printer in the office...The
> > first is an HP LaserJet IIISi (very old network card) and a Toshiba
> > Copier.
> >
> > Both have TCP/IP support and have ip addresses on the subnet but it
> > seems that I can't use LPR to print to either.
> > Neither support Windows/SMB printing
> >
> > I have also tried to connect using LPR to AppleShare 6.3 print server
> > but the HP just gets the page, flashes a bit and then resets back to
> > ready mode. Apparently AppleShare 6.3 doesn't make the printers
> > available as an Windows printer and the NIC on the IIISi apparently
> > doesn't support HPJetAdmin type connections either - because of it's
> > ancient roots.
> >
> > If you have networked laserprinters that don't apparently support LPR,
> > is there a way to print to them through the network?
> >
> > Craig
> >
> 
> The laserjet 3d with a jetdirect card will work fine - you just need to do a few
> things to make it work.
> 
> If I remember right, you should be able to program IP info from the menu control
> panel - should be called something like HP MIO.
> 
> Once you have the IP stuff setup, run printtool ( if it's still called that in
> psyche ) in RH and configure the printer using the jetdirect interface - you'll
> need to supply a queue name & the printer's IP, the default port 9100 should be
> fine.
> 
> Sorry I can't give better details - it's all from memory. HP has removed much of
> the useful info about older jetdirect cards from their website - I get the
> feeling they would just like old equipment to die off & go away pushing people
> to buy new rather than resurrect the dead.
> 
> Anyway, here's a link I found:
> 
> http://h20015.www2.hp.com/en/document.jhtml?lc=en&docName=bpj05323
> 
> I'll look at work tomorrow for any old docs I may have hiding in a cabinet . . .
> 


Gad, I hate it when I read the original email fully _after_ I post a reply!

I'm just saying that I have used the very same setup & it worked. If setting up
jetdirct in printtool doesn't do the job, perhaps there's a problem with the
jetdirect card? Does it have a TP & BNC ports? I've had the TP port go bad &
resort to digging up thinnet-twistedpair conversion equipment to get it back
online.

Also, an old, small, headless PC could be hooked up through the parallel port &
run the queue through that box.

-tkb





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]