[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Very strange hangup (solved, I think)

On Sun, 8 Dec 2002, Matthew Saltzman wrote:

> On Sat, 7 Dec 2002, I wrote:
> > I have RH8.0 (with all updates) installed on an Athlon/Asus A7V.  I find
> > after some time that I am unable to run the ps command.  Running ps
> > freezes the console or terminal it's run on.  Once this has happened, if I
> > attempt to shut the machine down, it hangs after stopping the RHN daemon
> > and has to be reset.
> One thing I can do that reliably causes a problem is 'makewhatis'.  If I
> run makewhatis on this machine, it hangs.  After that, attempts to run
> 'ps' or 'ls /proc/<pid>' on the pid associated with the makewhatis hang as
> described.
> I've also started to see occasional hangups on boot.  These may happen at
> various points in the process.  Still no clue what might be causing it.
> Changing BIOS setting from 'optimal' to 'normal' has no effect.
> Any clues on what else to look for would be mightily appreciated.

Flakey memory after all.

I opened the case and reseated the DIMMs, and so far, the system is
behaving.  The wierd thing is, memtest86 didn't inidicate a problem, even
with 25 passes.  Just goes to show, memtest86 isn't the final word on
memory quality, I guess.

		Matthew Saltzman

Clemson University Math Sciences
mjs clemson edu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]