[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: X freezes



Hello again...

My computer also freezed right now... it was during the "screensaver"
session...  I am using a Pentium3 and psyche (of course) the kernel
is 2.4.18-18.8.0 ... not sure it is the X or the Gnome.. but it is not the
first time I see it.. I saw before in another machine using the previous
kernel... I cannot use the mouse or get out of the screen saver... however
I can connect to that computer from a different one...

I can re-start, yes, but there are other ways to fix/know the problem ?

I take the chance to post some "newbie" questions: how I deactivate
the X at startup, then I can load just when I want ? I would like to have
MySQL and vsFTP running at startup, which file/configuration I should
modify ?

Thanks a lot.

Cheers, Alberto


At 05:04 PM 11/24/02 +0000, you wrote:
I think you are onto something.  Originally, booting back into the older
kernel appeared to have fixed things.  However, after another lock-up in
Gnome (seems to have been Nautilus), that one became unusable as well, the
same as my original problem.  However, when I would switchdesk to KDE, I
had no problems at all.  I can get into KDE just fine booting from either
kernel, so you are onto something as it only seems that Gnome has somehow
become unusable.

Brian

On Sun, 24 Nov 2002, Pavel Rozenboim wrote:

> It looks that you have problem with Gnome or KDE startup, not X startup. Try
> to move all your gnome/kde configuration files to temporary directory, and
> then startx again.
>
> Pavel.
>
> > -----Original Message-----
> > From: Brian Schmidt [mailto:bts sdf lonestar org]
> > Sent: Fri, November 22, 2002 2:14 AM
> > To: psyche-list redhat com
> > Subject: X freezes
> >
> >
> > I've been having a problem with starting up X lately. And
> > today I can't
> > start it period. When I 'startx' the screen goes black, the
> > small Red Hat
> > splash comes up and then it just sits. It never gets to the
> > point where
> > the little icons start lighting up as things are being
> > loaded. There is
> > no disk activity. The machine isn't locked up and I can move
> > the mouse
> > around in it. It just doesn't start. The last couple of times this
> > happened, I killed it and it would start fine after that.
> > Now it won't.
> > Any ideas? Here is what was on the console as it tried to start:
> >
> > [bts clown bts]$ startx
> >
> > XFree86 Version 4.2.0 (Red Hat Linux release: 4.2.0-72) / X
> > Window System
> > (protocol Version 11, revision 0, vendor release 6600)
> > Release Date: 23 January 2002
> > If the server is older than 6-12 months, or if your card is
> > newer than the above date, look for a newer version before
> > reporting problems. (See http://www.XFree86.Org/)
> > Build Operating System: Linux 2.4.18-11smp i686 [ELF]
> > Build Host: daffy.perf.redhat.com
> >
> > Module Loader present
> > OS Kernel: Linux version 2.4.18-18.8.0
> > (bhcompile sylvester devel redhat com) (gcc version 3.2
> > 20020903 (Red Hat
> > Linux 8.0 3.2-7)) #1 Wed Nov 13 22:52:09 EST 2002
> > Markers: (--) probed, (**) from config file, (==) default setting,
> > (++) from command line, (!!) notice, (II) informational,
> > (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> > (==) Log file: "/var/log/XFree86.0.log", Time: Thu Nov 21
> > 18:03:24 2002
> > (==) Using config file: "/etc/X11/XF86Config"
> > SESSION_MANAGER=local/clown.home.lan:/tmp/.ICE-unix/1018
> > Loaded background '0x8095c88




--
Psyche-list mailing list
Psyche-list redhat com
https://listman.redhat.com/mailman/listinfo/psyche-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]