[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: System locks hard when using scsi tape drive



Mark,

I'll assume you've run through the rest of the hardware check list:
cables, termination (low and high), term power, etc.

I just ran a Google search on AIC-7861. Learned it's the same chip as
used on the Adaptec 2940AU. I saw more than one trouble report from
systems very similar to yours:  K6, ATI, AIC-7861...

Just a hunch... Do you have a non-ATI video card you can try? If the
system lockups go away, that would be strong evidence you have a
resource conflict.

--Doc Savage
  Fairview Heights, IL

On Tue, 2002-12-10 at 06:29, Mark C wrote:
> Hi, 
> 
> I've got a major problem, using RedHat 8.0 and a scsi tape drive with a
> system of mine, the system specs are:
> 
> ATI Technologies Inc 3D Rage II+
> Adaptec AIC-7861 scsi card
> HP Surestore 24i tapedrive
> ALi M1541 chipset (info got from /proc)
> AMD K62-500 CPU
> 250 MB Ram
> 
> 
> I have tried mem test on all the memory and they checkout fine, but when
> I go to use amanda and my tape drive, the pc completely locks and there
> is loads of output on the console (the time limit, when the machine
> locks varies, but it only happens when I backup using the tape drive)
> 
> (this I haven't managed to capture yet, as it would help debugging
> purposes.)
> 
> The machine was updated last night to the latest updates via up2date, I
> have tried the system on both all the kernels from RedHat and still the
> same.
> I've reset up the bios and moved the pci cards around, but I still get
> the same lockups and output to the screen.
> 
> Can anyone offer any advise on the best way to debug this.
> 
> btw: I have had the tape drive & scsi card in another machine (except
> different mainboard,memory and cpu) and it works perfectly.






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]