[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Adobe Acrobat Reader



I can't run Adobe Acrobat Reader 5.06 for Linux (using RH 8.0) because charset UTF-8 is not supported. How can I install this charset or install the Reader by some other means?

Thanks,

Marty Felker





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]