[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XDMCP and Mozilla Crashing



Jason Janelle wrote:
What plugins do you have installed? Some plugins simply don't work on a remote X display. If you have Flash 5 for Linux installed, you must upgrade to Flash 6 in order for it to cause major problems over the network. That link above appears to use lots of Flash, so it would trigger this problem.

http://macromedia.mplug.org
Get the Flash 6 package from here.


I guess I'm confused, Flash 6 will help my problems or make them worse?

Oops, I worded that totally wrong.


Flash 5 for Linux - Completely broken over remote X displays
Flash 6 for Windows running in CrossOver - Works but requires XRENDER on the display
Flash 6 for Linux - Should work fine.






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]