[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Galeon dies.

So related to another thread, I installed Mozilla 1.2.1-0 xft and that
works great.

Galeon is another problem... I installed the 1.2.7-7 rpm - when it
starts it whines about not having 1.20 mozilla... then it goes on its
way and starts up... it pauses then exits.

Any help on how to fix this?
Thanks in advance! :)

Here are the terminal comments:

galeon &
[1] 3276
[root localhost rpms]#
GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols
specified are supported
and host-based authentication failed.

** WARNING **: compiled mozilla version 1.2 != detected mozilla_version
/usr/bin/galeon-bin: relocation error: /usr/bin/galeon-bin: undefined
symbol: CreateInstance__1
[root localhost rpms]#

On Sun, 2002-12-15 at 18:50, Dale wrote:
> On Sun, Dec 15, 2002 at 04:46:18PM -0500, Dan Clowater wrote
> > On a similar related topic - I have installed 1.2.1 and it works quite
> > nicely.  However I cannot get Galeon to install or run.  The installer
> > tells me it can't find Mozilla 1.2 and then quits. I tried compiling 1.3
> > but that didn't work either... is there some way around this?
> Worked for me with mozilla 1.2.1-0_rh8_xft and galeon 1.2.7-7.x.1
> I used the RPMs from:
> http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.2.1/Red_Hat_8x_RPMS/xft/RPMS/i386/
> and, for galeon, I followed the "RedHat 6.x,7./x,ix86" link
> from http://galeon.sourceforge.net/download/ and downloaded
> galeon-1.2.7-7.x.1.i386.rpm
Dan Clowater <clowater cogeco ca>

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]