[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

installing updated xmms



rpm -ivh xmms-1.2.7-13.p.src.rpm
error: cannot write to %sourcedir
/usr/src/redhat/SOURCES

rpm -ivh xmms-mpg123-1.2.7-13.i386.rpm
error: Failed dependencies:
        xmms >= 1.2.7 is needed by
xmms-mpg123-1.2.7-13

rpm -ivh xmms-mp3-1.2.7-13.p.i386.rpm
error: Failed dependencies:
        xmms = 1.2.7 is needed by xmms-mp3-1.2.7-13.p

As you can probably see I am getting nowhere fast on
my
xmms adventure. Open for suggestions...

                 Craig

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]