[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: need MID sound support - getting plugger and RealOne Player to co-exist???

On Tue, Dec 17, 2002 at 10:54:18PM -0500, Elton Woo wrote:

> I forgot to mention that I have Mozilla 1.02 (from rawhide)
> installed (if that makes a difference).  WITHOUTplugger-4.0-21 installed,
> I can go to my favorite site: http://www.swr3.de/startpage/index.html
> and run Real One as an external player.
> However, once I install plugger, I get the following error message
> when I try to load the external RealOne player:
> Plugger: No appropriate application for type audio/x-pn-realaudio found!
> Should I *remove* RP One as a helper app in Mozilla?

I tried your favorite site and here is the result:

Go to: http://www.swr3.de/startpage/index.html
Select 'Channel 3' in blue 'box' upper right (Bon Jovi - Bounce).
Click on 'Einschalten'.
Then I get webpage: http://www.swr3.de/player/choose.htm?470
Under 'in separatem Player abspielen als...' I select "RealAudio-stream"
by clicking on blue icon "real"
RealONE Player window opens and the url:
apears in browser (Galeon) window and Bon Jovi starts playing after
buffering is finished.
Here RealPlayer is being used as a helper app.

If I select the blue icon "real" under 'in diesem Browserfenster abspielen als'
then I get the web page http://www.swr3.de/player/channelgo.htm?470&real
with the pistol formed "skin" with moose picture but NO music (sound).
This way does not work because there is no RealPlayer plugin installed
or 'plugger' can't find 'realplay', see below.

As far as I can remember I first installed plugger and then later
the RealONE Player. And I did not try to enter RealONE as a helper
app in Mozilla/Galeon. I just installed RealONE and 'out of the box'
it worked. I installed it in my home directory and the binary 'realplay'
is in ~/bin. I am using mozilla-1.0.1-26 and galeon-1.2.6-0.8.0.

You might get something working by editing the lines:
audio/x-pn-realaudio: ra,rm,ram : Realaudio-plugin resource locator
        exits nokill: realplay "$file"
in /etc/pluggerrc (or to a small pluggerrc in your home dir, see man plugger)
and adding a full path to 'realplay'?
I didn't (won't) try because I hardly ever use RealONE and then it always
worked (works).


*The United States must fully disclose and destroy
 it's Weapons of Mass Destruction*

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]