[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

One more compiling error..........



Once again, forgive me if I sound like a broken record....

I am trying to compile some programs on Redhat 8 and have KDE 3.0.5 installed 
with Qt 3.0.5-17, qt-devel-3.0.5-7.13, and qt-designer-3.0.5-7.13 and when 
compiling programs, I'm getting:

checking for Qt... configure: error: Qt (>= 2.0) (headers and libraries) not 
found. Please check your installation!

What am I missing?  Did I not install a package with the headers and 
libraries?

Any help will be appreciated.


-- 

Brian Craft

Registered Linux User # 210286
Linux Registered machine: 97873
Linux......the OS of Choice!





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]