[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Adding an 80G Seagate IDE drive....



Your mobo doesn't have on-board SCSI controller, so what controller do you use ?

You can set the BIOS boot sequence in your "BOOT"  menu in "1st to 8th Boot
Device" and make sure you choose SCSI over IDE-HDD.

And try to set Plug & Play O/S to "Disable"

rgds

Bruce Douglas wrote:

> the problem with this is that there doesn't seem to be any way to indicate
> to the bios that the box has scsi. although if i load liunx on the scsi
> without the ide drive, it works as it's supposed to. the bios allows me to
> manipulate ide master/slave, primary/secondary controllers.
>
> i'm running an intel isp1100 motherboard.
>
> regards
>
> -bruce
>
> -----Original Message-----
> From: psyche-list-admin redhat com
> [mailto:psyche-list-admin redhat com]On Behalf Of jdow
> Sent: Saturday, December 28, 2002 5:49 PM
> To: psyche-list redhat com
> Subject: Re: Adding an 80G Seagate IDE drive....
>
> Tell the BIOS to boot from the first SCSI drive. This is always
> a SCSI option not a Linux option.
> {^_^}
> ----- Original Message -----
> From: "Bob Parry" <robpar telus net>
> To: "RH 8.0" <psyche-list redhat com>
> Sent: Saturday, December 28, 2002 17:35 PM
> Subject: RE: Adding an 80G Seagate IDE drive....
>
> > I think that is the problem, I have a SCSI drive and IDE Drives in my
> > system and the boot system has to be on the first IDE drive.  I believe
> > there is a way to avoid this although I was never able to find it and
> > it was just easier to put Grub on the first IDE drive.
> >
> > Bob
> > On Sat, 2002-12-28 at 16:42, Bruce Douglas wrote:
> > > hey...
> > >
> > > that's exactly what i want to be able to do.... boot from a scsi.. and
> have
> > > a 2nd 80G ide....
> > >
> > > -bruce
> > >
> > >
> > > -----Original Message-----
> > > From: psyche-list-admin redhat com
> > > [mailto:psyche-list-admin redhat com]On Behalf Of Bob Parnass, AJ9S
> > > Sent: Saturday, December 28, 2002 4:31 PM
> > > To: psyche-list redhat com
> > > Subject: Re: Adding an 80G Seagate IDE drive....
> > >
> > >
> > > I thought the problem might be that he wanted to boot from the SCSI
> drive,
> > > but installed a new IDE drive as his second drive.  Can you boot from
> > > a SCSI drive if there's an IDE drive installed, too?  Perhaps his system
> is
> > > trying to boot from the new IDE drive but that's the wrong drive.
> > >
> > > On Saturday 28 December 2002 05:56 pm, Bruce Douglas wrote:
> > > > thanks...
> > > >
> > > > but i'm pretty sure this isn't the problem... i have an 80G by itself
> in a
> > > > similar server (same bios) with no problem. the issue seems to be with
> > > > installing two drives...
> > > >
> > > > thanks...
> > > >
> > > > bruce douglas
> > > > bedouglas earthlink net
> > >
> > > --
> > >
> =========================================================================
> > > Bob Parnass, AJ9S               Linux User
> http://parnass.com
> > >
> > >
> > >
> > > --
> > > Psyche-list mailing list
> > > Psyche-list redhat com
> > > https://listman.redhat.com/mailman/listinfo/psyche-list
> > >
> > >
> > >
> > > --
> > > Psyche-list mailing list
> > > Psyche-list redhat com
> > > https://listman.redhat.com/mailman/listinfo/psyche-list
> >
> >
> >
> >
> > --
> > Psyche-list mailing list
> > Psyche-list redhat com
> > https://listman.redhat.com/mailman/listinfo/psyche-list
> >
>
> --
> Psyche-list mailing list
> Psyche-list redhat com
> https://listman.redhat.com/mailman/listinfo/psyche-list
>
> --
> Psyche-list mailing list
> Psyche-list redhat com
> https://listman.redhat.com/mailman/listinfo/psyche-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]