[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

GnomeToaster, Shrike, DAO

So here I am a typical home user of RHL 8.0 trying to burn an image of
shrike (disc 1) onto a CD-R.  I tried X-CDRoast (v0.98alpha9), but it
does not allow for DAO recording.  I tried recording TAO using
X-CDRoast, but that was freezing my PC about 2% into the writing
process.  Now I am trying GnomeToaster (1.0Beta5), but am getting the
following output: 

Starting write at speed 1... 
Pausing 10 seconds - hit CTRL-C to abort. 
Process can be aborted with QUIT signal (usually CTRL-\). 
?:Input/output error. :scsi sendcmd: no error 
CDB: 55 10 00 00 00 00 00 00 3C 00 
status: 0x2 (CHECK CONDITION) 
Sense Bytes: F0 00 05 00 00 00 00 19 00 00 74 DF 26 00 00 00 
Sense Key: 0x5 Illegal Request, Segment 0 
Sense Code: 0x26 Qual 0x00 (invalid field in parameter list) Fru 0x0 
Sense flags: Blk 0 (valid) 
cmd finished after 0.017s timeout 180s 
ERROR: Cannot set write parameters mode page. 
ERROR: Writing failed. 

Child exited unexpectedly. 
CD recording process finished. 

Hopefully someone can help me out with this.  What does it mean?  Where
should I go to find out the answer?  What should I do? 

Thanks to all who respond, 
-Jake Mazur
Charlotte, NC, USA

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]