[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem with installation on AMD K3

On Sun, 2003-08-10 at 02:11, Greg Goldstein wrote:
> I have just experienced a "not-exactly-stress-free" weekend following
> an attempt to install RH 8 (more precisely Pink Tie version 8.0) to
> upgrade my AMD K3 workstation (BIOS Ambios v 3.4) which has happily
> run RH 7.1 (Seawolf) for the last 18 months or so. All the hardware
> suited 7.1 fine, and never once was there a problem, so I was
> expecting an easy procedure.
> I thought there may be a problem with the version 8.0 install cd; I
> cleaned it, and tried again, but the same problem occurred, only
> before the point where choices are made in relation to partitions. A
> second time I re-installed 7.1 as a workstation, which again behaved
> normally. I then tried to install RH 7.2, from cds which I had
> purchased some time ago but never bothered to install, and this caused
> the same errors as version 8. Again I re-installed 7.1 as a
> workstation, and it behaved normally.

> Can any number of problems cause this, or is there some change between
> versions 7.1 and 7.2 that is/are likely the cause ? All the cds
> referred to above came from Cheapbytes.

Have you run a media check on the disks?  I had a similar problem with
Cheapbytes and 7.3.  One the disks (disk 2 IIRC) wouldn't pass the media
check.  They replaced it, but the replacement wouldn't pass the check
either.  I gave up and decided to wait on RH 8 since it was close to

I think my CD drive was the root of my problems.  I remember having
problems installing some other program from CD on that machine.  When I
went to the companies web site, their FAQ made mention of this problem
and they had traced it to some CD drives not being able to read as close
to the edge of the disk as others.  Their only solution was try a
different (presumably newer) drive.  I did and it worked for their
product.  I didn't try 7.3 again as 8 was even closer.

Since changing the drive, I have installed RH 8 without problems.  I
have also used the RH 7.3 disks (the same ones that gave me problems at
home with the old drive) at work without problem.

Just because one version installs and the next doesn't, doesn't
eliminate the CD drive as the source of the problem.  Cheapbytes could
be using different hardware to burn the disks or maybe one of the disks
has more data on it and requires writing closer to the edge than
previous releases or who knows what else could cause a difference
between versions.

All I know is the disks that gave me problems failed the media check on
my machine yet installed on another and since changing the drive I have
installed RH 8 and other software without problem.  Run the media check
and/or try the disks on another drive.

Good luck!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]