[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RH8.0 on Dell Dimension 4300S - Linux compatible??



At 07:54 PM 2/13/2003 -0600, Ed Wilts wrote:

>> The second problem has to do with the Ethernet card. It is a CNET
>> PRO200WL, which apparently is Linux certified (by Linux-Testing), although
>> not for RH8.0 specifically.


>From my quick research, this thing was validated against Red Hat Linux
6.0 and a 2.2.5 kernel.  I'd be surprised if it's no longer supported.

OK, I guess it is time to get down to the specifics now, and ask for some specific advice. I am running RH8.0 on my 4300S and cannot activate eth0. It fails. Fails when it boots up, and then fails again if I try and activate it with SYSTEM SETTINGS --> NETWORK.


I note that Linux has identified the ethernet adapter as a 3Com 501, although it is a PRO200WL (yes, I checked it to be sure). When I tried to do an edit to make it a CNET PRO200WL that is not one of the choices given in the selection.

The adapter works fine under Windows XP (do not construe this as my expressing any affection for Windows, however -- merely that the hardware itself works OK).

Any and all suggestions appreciated. :-)

John





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]