[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 8.0 install



On Wed, 26 Feb 2003 10:14:40 -0800
"Kevin Brouelette" <kevin texum com> wrote:

> 
> 
> > Hi
> >
> > I had to attempt to reinstall 8.0 on a machine that had it working before. Looks like i
> installed too much junk and the x server crashed badly amongst other things.
> >
> > Here's the problem.
> >
> > I get to the part where the partitions are to be formated and the installation crashes
> after it comes to the end of formating the last partition.
> >
> > Basically nothing will install, i have tried a few different os's.
> >
> > I might have messed up my disk by fdisking it with a win 95 disk and formating, or my
> mbr is messed up.
> >
> > Any ideas ?
> >
> > Marek
> 
> Hello,
> Depending on the hard drive brand you can go the their site and get a software to create a
> bootable
> floppy that will run diagnostics on the drive to see if it's bad.  If it tests good then
> you may have something
> else going on with your hardware.
>   Another thing you can try is booting the install media and type 'linux text' and press
> enter
> to do a text install.  On machines where the GUI installer won't run this can help.  If it
> does
> break on the install, press 'ctrl-alt-F4' to see any kernel messages that may give you a
> clue.
> As a last resort, boot the install media and type 'linux rescue' and hit enter a few times
> to get to a
> prompt.  You can completly wipe the drive with the following command [assuming your drive
> is hda]
> 
> cat /dev/zero > /dev/hda
> 
> and wait for the process to finish.  This will blow away all partitions/mbr etc.  Reboot
> the install
> media and try to install 8.0 again [It will say you need to initialize the drive, say
> 'yes']
> 
> Those are my few ideas and I hope that is helpful.
> 
> Kevin Brouelette, RHCE
> 
> 
> 
> -- 
> Psyche-list mailing list
> Psyche-list redhat com
> https://listman.redhat.com/mailman/listinfo/psyche-list
> 

Ok thanx i am trying that now. Just forgot to mention that when i run a live knoppix disk it boots up ok but after a while i get this error, memory:c:00 bad pmd 000080000

Marek





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]