[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Problems installing from CD



-----Original Message-----
From: Sandro Wabner [mailto:sandro wabner de]
Sent: Thursday, 27 February 2003 12:57 AM
To: psyche-list redhat com
Subject: Re: problems with installing from cd.


Hi Mat,


this was cycling. and the install process stopped moving forward. I rebooted a few times and eventually it worked. does anyone know about these problems..

I had/have not exactly the same problem, but in my case rh8.0 doesn't reach the end of installation very often, for mysterious Reasons. 20% of crashes during installation are caused by problems with the cdrom or the harddisk. The sources list can't be found, the CD isn't recognized and other stuff like this. But most of the crashes are caused because anaconda lost a value in it's environment. In this cases the Installation stops with the message "GnomeCanavas CRITICAL : file gnome-canavas-path-def.c: line 1142..."


Since last Friday i was able to see the message nearly 30 times.But I don't have clue how to prevent this,...

i have an intel P4 2.4Ghz 533MHz bus with the intel 845PE chipset on a gigabyte main board with 512 Mb of DDR 333Mhz ram. i have a pioneer DVD/cd rom 48/16 and an asus cd wrw. 48/48/16 both connected to the secondary ide bus. two large HDs connected to primary ide bus. i.e. all ide positions are filled. i have things connected to com1 and com2, as well as a pci network card. tried configuring my bios with no real differences to the problem. using an award bios. although i got the install to work eventually... i would like to know if this is a known problem any help would be appreciated.

I have similar Problems with RH 8.0. As far as I can see, I would say there is that you can't change the situation by doing anything special. I have 5 rh8 boxes and 3 of them don't cause any Problem in any Way, but the 2 other are just about to wreck my head.


Currently I succeeded with one of the 2 "rh8-resistant boxes" (Athlon K7/Gigabyte board) and I decided to throw a rh-7.3 on the other one.

In your case I would suggest that you try to get a basic-system running. Get out all Hardware that isn't needed for your basic system,..
Hard-disks, USB-mice, webcams, etc.
Delete the old Partitions every time yo restart the installation, and check your RAM. If possible try out another RAM-Module... I don't know why, and it sounds a bit like the "standard windows-healing advice: Reboot your System", but it worked in some cases :o)


regards
Sandro

You might want to check/change out your memory. I had a similar problem with installs and I found that bad memory was the problem. I replaced the memory and, voila!, my RH 8.0 install went fine.
Good Luck!


=========================================
John Dolan, IS and Technology Director
Seal-Rite Door, Inc.
36 Shackleford Rd
Pataskala, OH 43062
(740)927-3558 ex. 31
johnd seal-ritedoor com
"75% of the Earth is covered by water, the rest is covered by Seal-Rite"




_________________________________________________________________
Protect your PC - get McAfee.com VirusScan Online http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]