[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Apt-get update question



On 5 Jun 2003, Stephen Liu wrote:

> Hi Panu,
> 
> Thanks for your advice.
> 
> I download following RPMs
> 
> apt-0.5.4cnc6-0.1.i686.rpm 
> apt-0.5.4cnc7-fr0.62.1.i386.rpm
> apt-0.5.5cnc5-fr2.i386.rpm
> (apt-devel-0.5.4cnc6-0.1.i686.rpm
> apt-devel-0.5.4cnc7-fr0.62.1.i386.rpm
> apt-devel-0.5.5cnc5-fr2.i386.rpm)
> 
> I tested rpm all of them and found them not suitable for RH 8.0 because
> of many dependencies not available or updated.  
> 
> $ rpm -qa|grep apt
> apt-0.3.19cnc55-fr8
> 
> $ rpm -qa|grep librpm
> librpm404-devel-4.0.4-8x.27
> librpm404-4.0.4-8x.27
> 
> $ rpm -qa|grep libbz*.*
> libbonobo-2.0.0-4
> libbonoboui-2.0.1-2
> 
> $ rpm -qa|grep ORBit*.*
> ORBit-devel-0.5.13-5
> ORBit2-2.4.1-1
> ORBit-0.5.13-5
> 
> $ rpm -qa|grep bonobo-activation*.*
> bonobo-activation-1.0.3-2

Uhhh.. and what on *earth* have these various Gnome libraries got to do
with apt?!? Download the apt built for RH 8.0, for example from
http://ftp.freshrpms.net/pub/freshrpms/redhat/8.0/apt/ and it'll "just fit
in" if the box you're running on is indeed RH 8.0.

	- Panu -




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]