[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Getting Latest Mozilla RPMs




Stephen Liu wrote:
Hi folks,

Kindly advise what are following packages used for;

mozilla-dom-inspector-1.4-1.i386.rpm

Used for developing chrome (skins) and complex web pages. Related to CSS.

mozilla-js-debugger-1.4-1.i386.rpm

debuger for JavaScript. Again mostly for web developers.


mozilla-nspr-1.4-1.i386.rpm

The OS independent, non-GUI services.


mozilla-nss-1.4-1.i386.rpm
mozilla-psm-1.4-1.i386.rpm

nss I think is the software security module. psm is the personal security module. You need both for secure browsing.


If you get the gtk2 builds in nightly/experimental, each rpm as a proper description.

-Thomas




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]