[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Getting Latest Mozilla RPMs



On Thu, 12 Jun 2003, Stephen Liu wrote:

> Hi Antonio,
>
> I have test-installed "mozilla-1.4-1.i386.rpm" and met following
> problem;
>
> # rpm -Uvh --test mozilla-1.4-1.i386.rpm
>
> error: Failed dependencies:
> mozilla-nspr = 1.4-1 is needed by mozilla-1.4-1
> mozilla = 1.0.1-26 is needed by (installed) mozilla-chat-1.0.1-26
> mozilla = 1.0.1-26 is needed by (installed) mozilla-devel-1.0.1-26
> mozilla = 1.0.1-26 is needed by (installed) mozilla-js-debugger-1.0.1-26
> mozilla = 1.0.1-26 is needed by (installed) mozilla-mail-1.0.1-26
> mozilla = 1.0.1-26 is needed by (installed) mozilla-dom-inspector-1.0.1-
> 26
> mozilla = 1.0.1-26 is needed by (installed) mozilla-psm-1.0.1-26

You just need to install all the Mozilla RPMs at once.

	# rpm -Fvh mozilla*-1.4-1.i386.rpm

The -F option instead of -U means just replace currently-installed
packages.

> error: Failed dependencies:
> libpthread.so.0(GLIBC_2.3.2) is needed by mozilla-nspr-1.4-1

Which glibc package do you have installed?  Are you up2date?

> I don't know how to proceed further.  What dependencies I need?
>
> Thanks in advance.
>
> B.Regards
>
> Stephen Liu
>

-- 
		Matthew Saltzman

Clemson University Math Sciences
mjs clemson edu
http://www.math.clemson.edu/~mjs




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]