[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Hi (response to red hat list comments)

DO I reply to psyche or your address? pliz reply to
adrianix slingshot co nz  and wipe afme ihug OFF


Had several problems installing REDHAT, but finally managed to get to gnome.  In gnome I try to get
customised, YEAH IRTDD, which is topic and task specific. Cannot get gnome to let me customise obviously
because I don't know the order of doing this, which is not explained in docs or white book or on
frisbie. I now want to set up in biz, which, for me, needs email ISP to surf, where tyo poke files, etc
and how to get Nautilus, and whatever other guis around to gawp at to decide which lot I want. When I
logout it tells me it won't save what I tried, and >GG> maybe just as well. I cannot get past gnome, it
asks for all manner of things I don't understand the jargon of and reading help and info does not work
as I don't know which task specific items to do in which order. It also cannot read the sound card nor
the PCI USB on the Motherboard. For test sound one gets zilch. Not that I mind too much about that.

Which details do you need?

It won't recognise the WINlucent #2 - Agere - other than as a default "genetic" which loses the fax and
voice features, so I'll probably get another Modem, I suppose.
 I have winsleaze v 98.2.4 An Asrock g-pro Mboard at Intel 1800 MHZ, use bootloader GRUB. Cannot update
to get errata and RH 9.0 going. I managed to make a usr dir in /bin, now what?

I also got an utterly charming welcome on Anaconda - got my head bitten off - as the learned gentlemen
imagine they are the only ones whose "english" is kosher. They jump into the usual ingrown toenail
prejudices that if THEY don't understand it, it MUST be nonsense and I'm to blame, haha. But that's mere
trivia but done since RH asks for feedback.


----- Original Message ----- 
From: "LPH" <lph tuxreports com>
To: <adrianix slingshot co nz>
Sent: Wednesday, June 25, 2003 1:48 PM
Subject: Re: Hi (response to red hat list comments)

> On Wed, 25 Jun 2003 13:28:54 +1200
> "afme ihug co nz" <adrianix slingshot co nz> wrote:
> > Thanks, I finally got to the gnome and have been thru all the bits on the menu, tried to do a
> > red the help & info and there I am stuck, because I cannot get Konqueror, Nautilus, etc to install
> > work,  nor can update or get an ISP connection - tried twice - as on logout it told me could not
> > my settings.
> >
> > So I need to know the order in which to customise things to get going. I made a Name directory in
> > which directories first, and what then? All I want for starters is to email, surf and write pretty
> > save it read it, etc.  In the bootloader do ZI enter "single user" in the first or second file?
> >
> Adrian,
> I'm sorry that I missed most of this thread.  Can you fill me in on the details of your experiences?
> Assumptions: You tried to install Red Hat 8.0 on a computer and something went wrong - or - it all
installed and now you are trying to use it.
> Please realize that Red Hat Linux is GNOME desktop centric. Nautilus is the prefered file manager for
GNOME. Konqueror is the file manager (and web browser) for KDE (another fine desktop environment).
Depending on how you are logging into your session - you may choose GNOME or KDE - or even another
window manager (blackbox, IceWM, etc). Regardless, applications written for GNOME or KDE may work while
under either desktop but the menus may not show them.
> Try this trick I showed my daughters.  Press the key combination Alt-F2 (the alt key and F2 function
key) and a "mini-CLI" or dialog box called "Run Program" should appear. Mini-CLI is KDE jargon for
Miniature Command Line Interface (clever but annoying). Type in the word "Nautilus" [without the quotes]
and press Enter. Spelling, spacing and capitalization count. Nautilus should appear (albeit slowly). You
can do the same by pressing Alt-F2 and typing the word "Konqueror". However, you would have to have
chosen the KDE desktop to install during the install phase of Red Hat for this to work.
> Now, if you haven't created a user for yourself then please do not use root. Instead, start a session
using root, create the user [adduser "name"], log out as root, and then log in as the new user you just
created. This user will have a "home" in /home/nameofuser.
> Let's start there and then please let me know how I may help. You may reach me using MSN Messenger -
lpheiny yahoo com and I'll try to walk you through a few things. Since your email states Outlook then
I'm assuming you have an available and working MS Windows machine. That is -- if you have the machine
connecting to the internet with an instant messenger -- and then the Linux box available to tinker with
while we are chatting.
> Yes, Linux can be a nasty bear with a language all its own ;)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]