[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: A simple question on mouse AGAIN

Hi Wolfgang,

Thanks for your response.

Occasionally my USB mouse could be detected at starting PC.  The pointer
stood unmoved compelling me to reboot.  After reboot it worked
normally.  I could not explained what has been happened.  I expect to
find an easy way to re-detect it avoiding reboot.  However "mouseconfig"
could not solve my problem.

Now it works normal

scsi_mod              107240   1  [ide-scsi]
ide-cd                 33608   0
cdrom                  33696   0  [ide-cd]
mousedev                5524   1
keybdev                 2976   0  (unused)
hid                    22244   0  (unused)
input                   5920   0  [mousedev keybdev hid]
usb-uhci               26188   0  (unused)
usbcore                77056   1  [hid usb-uhci]
ext3                   70336   2
jbd                    52212   2  [ext3]

Next time when it has problem I will issue "lsmod" to check.



On Thu, 2003-06-26 at 13:19, Wolfgang Gill wrote:
> Are you sure that the USB drivers are loading properly??? As I have run both
> Logitech Mouseman Cordless Optical and the Cordless MX-700 mice without
> problems. Without the USB and Hid (Human interface Device) drivers loaded,
> you will not be able to use the mouse. (I'm running the MX-700 on the USB
> port as I write this message)
> You should see something like this when you run lsmod from the command line.
> keybdev                 2912   0  (unused)
> mousedev                5428   1
> hid                    21892   0  (unused)
> input                   5792   0  [keybdev mousedev hid]
> ehci-hcd               19784   0  (unused)
> usb-uhci               25996   0  (unused)
> usbcore                78272   1  [hid ehci-hcd usb-uhci]
> If you don't see anything in relation to the 'usbcore' stuff, then it may be
> likely that the USB ports may be disabled in the BIOS. Just go into the BIOS
> and enable the USB ports. You should see it somewhere in the 'Intergrated
> Peripherals' section if you BIOS has it.
> Wolf
> -----Original Message-----
> From: Stephen Liu [mailto:satimis icare com hk] 
> Sent: Thursday, 26 June 2003 4:05 PM
> To: psyche-list redhat com
> Subject: A simple question on mouse AGAIN
> Hi all folks,
> USB Optical mouse
> =================
> After booting up PC the captioned mouse has not been detected.  I started
> "TEST MODE" with Ctrl+Alt+F2 and issued "mouseconfig" command. 
> After having reselected the mouse I changed back to Graphic Mode.  But the
> mouse still could not be detected compelling me to reboot the PC
> Any advice?
> B.Regards

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]