[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: newbie



== I've now spent 2 hours on the phone with a Prog designer friend who knows more prog languages than
anybody, and he is flummoxed. He is VERY busy and will turn up tue or wed. NOTHING he tried worked,
cannot get into shell or command line. He double checked on his own laptop with Linux on it and that
worked. The frisbies are as clean as a whistle and do boot up.

== and I will reinstall, reformat do a manual and see and after that do it again in custom.

Re-install, sounds like one ?possible? option.

That's two weeks of MY time wasted

WOOF, grrrhhh,wafwaf, where 's the bone?




----- Original Message ----- 
From: "h.breimer" <acbk zeelandnet nl>
To: <psyche-list redhat com>
Sent: Sunday, June 29, 2003 1:24 AM
Subject: Re: newbie


> hi again
>
> On Sat, 28 Jun 2003 03:54:05 +1200
> "afme ihug co nz" <adrianix slingshot co nz> wrote:
>
> > Yep, HENK, ONCE and after the sod gets into having RHat WORKing.  Besides it's task and topic
specific, > > which is something else than the problem I have NOW. It's installed but not doing what it
tells me in > > the installation guide it will do.
> >
> > Adrian.
> >
> I'm lost:
== Should he be surprised?

> You complained of not being able to get out of gnome.
> Sombody suggested using ctrl-alt fx to get in a Linux console.
> There you can run lspci -vv and many others to your hearts content.
> (That is unless you are running gnome on windows??) == HAHA.
==That assumes everybody has the same things happen, and that things go as stated, which is seldom the
case according to Finagle's Law. ONLY gnome shows up. It won't let me do what the guide suggests.

> I just did in gnome: > ctrl-alt F3  and got a login screen > logged in as a user and got a prompt  > $
> typed in: lspci -vv | less > and got the full pci stuff. ( | (pipe) to less to be able to use PgUp
Pgdn)
== That's on your machine, mine is in front of me. There's quite a few comments on Internet about
failures to install properly.

> If your RH installation will not respond to ctrl-alt F3, you do not have
> a working system. Needs reinstall I would think.
== That makes sense.  Perhaps also needs a Bios update. Having run through an install several times
already I could try a format and install. Did not re-format before and that might have left some duds on
the partition it did not over-write. The PCI bus lacks a driver I just found.

> By the way, get back to gnome with ctrl-alt F7.
== DOES not work.
> success,
== After a week of 18 hours a day?

> Henk
>
>
> -- 
> Psyche-list mailing list
> Psyche-list redhat com
> https://www.redhat.com/mailman/listinfo/psyche-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]