[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Accessing Red Hat Network from a computer in a LAN

I'm just gonna guess at this but I think that you need to support

/sbin/insmod ip_nat_ftp
/sbin/insmod ftp_conntrack_ftp

Insert it near the top of the ruleset


I tried inserting those two modules, but the result was still the same.
The RHN applet is still showing the question mark sign with the error message mentioned before.

I tried reregistering the laptop's system by directly connecting it to the internet and by creating a new user account (instead of using one account and switching between system entitlements as i did before) and then setting up the network again. This time though, up2date goes well and i can now access and retrieve the rpm packages available but it is a different case with RHN applet--still with the network error 111 message.

I guess the most important thing is that I can now update packages for my laptop but I would be happier if a solution to this problem can be found so that RHN applet for notification purpose can be used.

I came across http proxy setting in the RHN configuration,will this be the solution by setting up a proxy server in the desktop?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]