[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Audigy 2 confirmation needed.



All.

Just looking for some confirmation that this supports audigy 2 as well.

I downloaded what i think is the latest drivers from cvs to support the audigy cards with the following command.

cvs -d:pserver:anonymous cvs sourceforge net:/cvsroot/emu10k1 login
pressing enter for the password and then
cvs -z3 -d:pserver:anonymous cvs sourceforge net:/cvsroot/emu10k1 co emu10k1

After this, I got a package with a lot of stuff.  in the docs dir in readme it says.

Card support
- Creative Sound Blaster Live! (all models)
- Creative Sound Blaster PCI 512
- Creative Audigy

I would like to confirm with someone that this actually also supports the audigy 2 card.

Mat.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]