[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Configure error help



I am trying to compile gnomemeeting and I am getting this error during
./configure.

1... Package libgnomeui-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgnomeui-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgnomeui-2.0' found

configure: error: Library requirements (libgnomeui-2.0 >= 1.112.0 linc
>= 0.5.0 libbonobo-2.0 >= 2.0.0 esound >= 0.2.28 gconf-2.0 >= 1.2.1) not
met; consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.

How can I solve this problem. The files it is looking for are in
/usr/share/doc/

I would really appreciate some help
Thanks






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]