[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Recent Kernel problems



On Sunday 09 March 2003 12:19 pm, Justin Zygmont wrote:
> can you be certail that you installed the right kernel and installed
> it with rpm -Uvh kernel* it's always worked cleanly for me.
>

Yes, I have.  When I first had the failure, I removed it using rpm -e, 
verified the filename and re-installed.  I had the same problem.  Both 
times I used rpm -Uvh.  This problem, failing to mount /proc, has 
occured with the last two kernel updates for 8.0.

mw
> On Sun, 9 Mar 2003, Mike Watson wrote:
> > I have an AMD Duron, 800MHz clone box running RH 8 with all the
> > errata except for one.  I cannot load the most recent kernel
> > upgrades since 2.4.18-19.8.0.  There have been two kernel releases
> > since that version and I have the same problem with both.
> >
> > When loading the system, when /proc is mounted an error occurs and
> > triggers entry into manual mode to run fsck.  None of the previous
> > kernel do this and I have not had any power loses that would force
> > an fsck on rebooting.  I removed the previous version of the kernel
> > when this occured and now it also does it for 2.4.18-26.8.0.
> >
> > After the previous kernel failed, this same system will now not
> > reboot. I always have to power off or hit the reset button.  I
> > cannot find any reason for this. I've reloaded the BIOS and
> > reloaded grub without change.  Anyone have any idea what's going
> > on?  Any way to fix?
> >
> > I've not had any problems outside of this.  When I first built this
> > box, I loaded the entire set software from a boxed set.
> >
> > Mike W

-- 
Registered Linux - 256979
NRA Life
ARS: WØTMW








-- 
This message has been scanned for viruses and
dangerous content by F-Prot and MailScanner, 
and is believed to be clean.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]