[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2.4.18-14BOOT and Adaptec AIC-7902 HostRaid




Stephen Carville wrote:
Go to: http://download.adaptec.com/Linux_drivers.html to get the driver

Go to: http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&language=English+US&filekey=aic79xx-1.1.0-i686-rh80.img.gz

To get a bootable kernel with the driver. Decompress the image and at the install boot: prompt type "linux dd" and follow the instructions. On Friday March 07 2003 07:48 am, Jesse Keating wrote:

On Friday 07 March 2003 01:37, George Magklaras uttered:

With a RedHat 8.0 installation CD ROM, I have tried to make RedHat see
an on-board Adaptec AIC-7902 HostRaid card sitting on a brand new
Intel SE7501WV2 Xeon board.

This failed, so I downloaded a Driver Disk from Intel for RedHat8.0
(done a linux dd start at the prompt). From Alt+F2, I can see the
2.4.18-14BOOT kernel trying to insert the aic7xxx module from the
driver disk as opposed to the one of the default installation, but
init_module still fails to insert it successfully , complaining about
potentially wrong module parameters.

Try a driver disk from Adaptec, instead of Intel. Adaptec made the card, not Intel.




Hi Stephen,

I have tried the driver disk from Adaptec's web site. insmod still refuses to insert Adaptec's
driver and essentially, the driver quoted in the Intel Web site is the same as the one given by Adaptec, since Adaptec makes the card.



Had a quick look at the latest HCL from RedHat and it seems that this board is not listed (SE7501WV2). However, SE7500WV2 (1U and 2U) is listed as compatible. The latter wears the aic7899 U160 Adaptec on board, whereas the 7501 version has the U320 AIC-7902.


I am up to the point to phone Intel, because after scratching my head a lot I don't really see a problem with the board itself. As I say, the drives are properly terminated on Channel B (the Internal SCSI bus for this board), and they have just completed a HostRAID Level 1, showing Optimal status, so logically I exclude a problem with the controller itself.



Anyone else on this one?

Regards,

--
--
George B. Magklaras

Computer Systems Engineer
The Biotechnology Centre of Oslo

Tel: +47-22840535

--







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]