[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Openssh and glibc 2.3?



On Mon, 10 Mar 2003, John T Nelson wrote:

> I recently installed openssh 3.4p1-2 on my machine (which is the version
> that can be ftp'd from Redhat) for 8.0, but when I try to run sshd, the
> daemon complains that it needs GLIBC 2.3.  This version of GLIBC isn't
> available from Redhat (at least not from the FTP site).
>
> Am I just confused?  Do I need to step back a version (how if this is
> what is offered by Redhat)?

Well...on my system here I have...

openssh-server-3.4p1-2
glibc-2.2.93-5

and everthing is happy....

What is the exact error message?

-- 
http://www.shorewall.net/  for all your firewall needs





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]