[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

KDE 3.1 update



When I try to update to qt, this is the message I get:

[root user]# rpm -Uvh qt-3.1.1-6.3.8.0.i386.rpm
warning: qt-3.1.1-6.3.8.0.i386.rpm: V3 DSA signature: NOKEY, key ID ff6382fa
error: Failed dependencies:
        qt = 1:3.0.5-17 is needed by (installed) qt-devel-3.0.5-17
        /usr/lib/qt3 is needed by (installed) redhat-artwork-0.47-3
##this directory does exist.

I get this which makes me think it should work:
[root user/]# rpm -qa /usr/lib qt | grep qt
qt-3.0.5-17

I tried arts first:
root user]# rpm -Uvh arts-1.1-5.3.8.0.i386.rpm
warning: arts-1.1-5.3.8.0.i386.rpm: V3 DSA signature: NOKEY, key ID ff6382fa
error: Failed dependencies:
        qt >= 1:3.1.1 is needed by arts-1.1-5.3.8.0
        mad-libs is needed by arts-1.1-5.3.8.0
        libmad.so.0 is needed by arts-1.1-5.3.8.0

I thought that updating qt first would be a good idea. Do I need to try the 
updates in a different order?
When is says qt=1:3.0.5-17, does the fact that it doesn't match the 
qt-3.0.5-17 cause a problem?
Any ideas on how I can troubleshoot this dependencies prolbem?
Thanks for any help.
Mark Workman





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]