[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with installing RH 6.2 on a new Dell PC



We are having problems installing RH 6.2 on a new Dell PC.

It almost looks like the PC hardware is newer than what
is supported by RH 6.2 (email attached below). The h/w
is a Dell Optiplex with plain IDE (no scsi).

Has anyone seen this before?

Help and advise will be greatly appreciated.

Thanks

--
Freddy Jensen, Sr. Computer Scientist, Adobe Systems Incorporated
345 Park Avenue, San Jose, CA 95110-2704, USA, Ph: (408) 536-2869
Email: jensen adobe com, URL: http://www.adobe.com
--


========== Begin forwarded message ==========

Subject: Installing Linux
Date: Tue, 18 Mar 2003 09:43:40 -0800

I finally tried something that you probably didn't try.
There is a "text" mode that you can choose initially
that uses a older style of interface.  When I went through
the installation process with this it eventually reported
"Exception occurred" and showed a traceback.  The
deepest levels of this seemed to be:
  todo.getCompsList() in file package.py
  getCompsList in file todo.py line 467
I am guessing that "py" indicates a "python" script file
(yet another scripting language).

It seems that the more GUI approaches were failing without
any indication of this crash.

I tried some variants, and this error always occured.

This could indicate a HW incompatibility between "python"
and the CPU of the machine (??).

========== End forwarded message ==========





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]