[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Small problem trying to update glibc (lib dependency problem)



On Thu, 2003-03-20 at 10:40, Jakub Jelinek wrote:

> Short term solution could be to:
> cp -a /lib/libNoVersion* /tmp/
> rpm -Fvh --nodeps glibc*2.3.2*
> (this one after verifying libNoVersion.so is really the only failed
> dependency)
> mv /tmp/libNoVersion* /lib/

	This is basically what I ended up doing.  I then tried Applix and it
came up so I'm guessing it still works.
 
> Apparently change to use --enable-add-ons=linuxthreads (resp. nptl) 
> instead of --enable-add-ons=all broke the glibc 2.0 compat - it should
> have been --enable-add-ons=linuxthreads,glibc-compat,c_stubs
> (resp. nptl,...).

	I'm afraid you lost me here.  Man, I wish I was still doing some kind
of coding still.  You lose so much when you don't use it.

Thanks.

-- 
Farewell neighbor.  Thank you for giving us a safe place for so many
years.
		Fred Rodgers - 1928-2003





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]