[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: smbclient frontend




Guy Fraser wrote:


Hi

If the share is on a machine running samba make sure you are typing the password created with
the smbpasswd utility. The smb password is not nessisarily the same as the unix password.



Guy


Stephen Mah wrote:

when I type: smb://server/share, I'm prompted for a username & password. However, it's not accepting my pw. I know I have the right password. I even tried server\username and username server as my username. Are there any known issues with Konqueror 3.0.3-14(using KDE 3.0.3-8.3)?

-steve

Yes, the server is running samba. I'm using the smbpasswd. The strange thing is that when I switch to gnome to try nautilus, it works with the same url, ie: smb://server/share. The username & password prompt is exactly the same. The same thing under kde is not working for me. Has anyone tried this, or has time to do a quick test?

I tried this on several RH8 workstations, running kdebase-3.0.3-14 with samba-client 2.2.7-4 and 2.2.5.

thanks
steve





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]