[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [psyche] Best way to update to RH9 from 8.0 ?



On Tue, Mar 25, 2003 at 11:01:52AM -0800, Raul Acevedo wrote:
> If you use wine, or CodeWeavers CrossOver Office or Plugin, you may want
> to wait a bit before upgrading.  The recent glibc errata update breaks
> wine.

It breaks a lot more than just Wine. PHP's gdbm functionality no longer
works (probably a more general problem with gdbm vs. glibc, but I haven't
had time to troubleshoot it), and trawling through bugzilla indicates a
few other things (Netscape Communicator, some pthread symbol issues, etc)
are having indigestion with this release.

I've been strongly advising anyone I have the ear of to hold off on that
errata release if they can get away with it (ie. they can tolerate the
associated risk for their application).

-- 
Edward S. Marshall <esm logic net>
http://esm.logic.net/

Felix qui potuit rerum cognoscere causas.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]