[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problem w/ "redhat-config-packages"



*** SORRY for the possible double post -- I accidentally sent this email from a non-subscribed account just moments ago ***


Hello,


I'm wondering if you could help me with a problem I'm having while trying to re-install packages from the RH 8.0 (psyche) distribution (or point me to another source of help).

Basically, I'm trying to (re)install (or over-write if they're already installed) several packages using the "redhat-config-packages" utility, because someone inadvertently deleted several KDE-related packages from my machine (like kghostview, kprinter, and a lot of other stuff). I have the 5 rh8.0 CD's, and in the past I was able to use the package manager utility located in the KDE menu > System Settings > Packages. The problem now is that

>redhat-config-packages

produces this error:

"Installation Tree Not Found. The path None does not look like a valid installation source."

[ Turns out that even this redhat-config-packages utility was deleted by accident, and I had to re-install it from the redhat-config-packages-1.0.1-1 RPM. ]

I tried rebuilding the RPM database (via "> rpm --rebuild"), but the same error occurs. I would do a clean re-install of Red Hat, but I've already spent a lot of time customizing the machine with scientific packages and whatnot. So, is there any way to easily recover the "redhat-config-packages" utility so that I can go ahead and install large groups of packages as in the initial RH installation procedure??

Thanks for any advice!

Cameron Mura



----------------------------------------------
 Cameron Mura
 Urey Hall, Rm. 4234
 Department of Chemistry & Biochemistry
 University of California, San Diego
 Email: cmura ucsd edu
----------------------------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]