[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sendmail running but not accepting



I am not sure if you have done all of this before, so I will mention it just
in case ;)

Check your /etc/mail/sendmail.mc file for the following;

dnl DAEMON_OPTIONS(`Port=smtp,Addr=127.0.0.1, Name=MTA')

Make sure the line above is commented out. If it's not, add the 'dnl' and
then
use the m4 program to regenerate the sendmail.cf file. Restrart sendmail for
good measure.

Also check the file /etc/xinetd.d/ipop3 or a similarly named file, and make
sure
that the variable disable = no.

If you need to change the ipop3 file, run the command afterwards;

#  service xinetd restart

Jason



----- Original Message -----
From: "Thomas Chamtieh" <tchamtieh nayzak com>
To: <psyche-list redhat com>
Sent: Thursday, March 27, 2003 9:04 AM
Subject: Sendmail running but not accepting


>
> I just ran up2date on a newly installed system. All the updates installed
> without any erros except one thing. Sendmail was running perfect and
> accepting emails without any problems. After the update, sendmail is
> running fine, but it refuses any connection from anywhere!!
>
> Any ideas?
>
> Thanks,
>
> -Thomas
>
>
>
> --
> This message has been scanned for viruses and dangerous content, and is
believed to be clean.
> --
> Mail-Administrator nayzak com
>
>
>
> --
> Psyche-list mailing list
> Psyche-list redhat com
> https://listman.redhat.com/mailman/listinfo/psyche-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]