[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RH 9 - new glibc



If I understand correctly, it seems the reason to jump a major version
is because the new glibc breaks binary compatability.

OK... that makes sense.

Why then would RedHat introduce a new glibc into RH 8 that breaks
compatabilty with some programs (wine comes to mind and apparently
VMWare)?  Shouldn't they have patched the glibc version that shipped
(and worked) rather than break RH 8 with a new version?







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]