[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: WineX



Thanks Frank,

it somewhat worked for me.  The wineserver starts up auto and I can at
least try to install programs.  I'm further along than I was before. 
I'm currently getting stopped during the Dreamweaver install program
with an error code -113....any thoughts there?

Thanks again,

DD

On Thu, 2003-03-27 at 22:56, Frank Jahn wrote:
> Uninstall the RH wine packages and then install the wine-20030318-1rh8winehq
> packages from http://sourceforge.net and it will work.
> 
> Frank
> 
> 
> 
> -----Ursprüngliche Nachricht-----
> Von: psyche-list-admin redhat com
> [mailto:psyche-list-admin redhat com]Im Auftrag von Doug B
> Gesendet: Freitag, 28. März 2003 05:15
> An: psyche-list redhat com
> Betreff: Re: WineX
> 
> 
> On Thu, 2003-03-27 at 18:02, Jack Bowling wrote:
> > ** Reply to message from Michael Smith <psyche custom87 net> on Thu, 27
> Mar 2003 14:48:45 -0900
> >
> > > Anyone get errors about /username/.wine/wineserver-something/socket not
> > > existing? Any ideas? I got it from freshrpms.net
> >
> > Yep. Apparently both VMWare and Wine were affected by the change to NPTL
> in glibc which uses two registers for the new threading that were previously
> used by one or both of the affected apps. You can find more info on Google.
> The Wine problem affects me. Haven't figured out how to deal with it yet.
> >
> > jb
> >
> > --
> > Jack Bowling                mailto:jbinpg shaw ca
> > Prince George, BC
> 
> -----------------------------
> >From the FAC at codeweavers:
> 
> 5.1.1.3. I updated my RedHat 8.0 packages with Up2date, now I'm getting
> an "Unable to get info about installed DLLS" error.
> 
> This problem is caused by the RedHat network updating the glibc
> libraries past the point of compatibility with CrossOver. To revert to
> your original glibc configuration, first insert your RedHat 8.0
> installation CD #1 and then enter the following commands:
> $ su -
> # mount /mnt/cdrom
> # rpm -Uvh --nodeps --force /mnt/cdrom/RedHat/RPMS/glibc*.rpm
> -----------------------------
> 
> If you don't need the upgraded fixes, this *might* solve your problems.
> I think NSCD was 'upgraded' at the same time. You might need to downgrade
> it also.
> 
> A word of caution... the downgrade broke postfix on my machine.
> 
> I had to manually change some files and symlinks in
> /var/spool/postfix/lib after the downgrade.  Don't know yet if anything
> else took a hit.
> 
> Doug
> 
> 
> 
> 
-- 
Dan Devine <dannyboy259 attbi com>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]