[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installation problems



I'm just using a typical internal IDE cdrom drive.  It is accessible 
because
I see it spinning up.

My history is:

I created a boot disk using rawrite where I copied images/bootdisk.img 
from
my CD that I cut using the Redhat 9 download as I couldn't boot off of the 
cd.
I get as far as the "Installation Method", where I select "Local CDROM" 
and it
spins up the cdrom drive, but comes back with "The Red Hat Linux CD was 
not
found in any of your CDROM drives.  Please insert the Red Hat Linux CD and
press OK to retry."

The layout I did to cut cd1 is as follows:

        d:\----dosutils
             |--images
             |--isolinux
             |--RedHat
             |--*.html
             |--autorun
             |--Eula
             |--Gpl
             |--README*
             |--RPM-GPG-KEY

So I'm not sure what I am missing for this CD to be bootable.


Jeff.







Oisin Feeley <ofeeley yahoo com>
Sent by: psyche-list-admin redhat com
22-05-2003 09:21 AM
Please respond to psyche-list

 
        To:     psyche-list redhat com
        cc: 
        Subject:        Re: Installation problems




--- JeffParkinson synergy com au wrote:

> I just had the same problem.  I downloaded
> the latest Redhat 9 from a mirror  site, which
> downloads all of the RPMs as one (not the .iso
> files).  I then split up the packages so that
> my cd's looked similar to the Redhat 8 cd's I
> had bought previously, but when I try to use
> them for installation it doesn't recognise
> the first disk as Redhat bootable.  Even using
> the Redhat boot floppy I get the same conditions
> as below. 

What sort of CD-drive are you installing from?  Is it
by any chance PCMCIA? 


> I have since downloaded the .iso files and I
> am in the process of burning them  to see what
> the difference is.  I don't know why I can't get
> the others to work though. 

What are the symptoms again?  Where does the install
get to?

I've been going crazy trying to get a PCMCIA CD
install working.  I can get a network install to work
and I'm currently resorting to pulling apart the
initrd.img on CD#1. 

What I see happening is:
install gets as far as "choose method of installation"
and I select CD-ROM and it dies.  Checking the logs
with Alt-F3 I can see that it's choking on loading the
pcmcia_core, ds and yenta_socket modules. 

So, I've rebuilt the kernel for 2.4.20-13.9BOOT and
configured it to inlude the PCMCIA stuff in the kernel
(ie not as modules), but I still get the same error!

So, I'm assuming it's something to do with the
anaconda "loader" program trying to insert the
modules.  My last desperate hope is to pull apart the
modules.cgz (cpio archive in initrd.img from CD#1) and
put the appropriately rebuilt modules in there. 

If that doesn't work then I'm stymied.

Oisin Feeley

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com


-- 
Psyche-list mailing list
Psyche-list redhat com
https://www.redhat.com/mailman/listinfo/psyche-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]