[Pulp-dev] 'id' versus 'pulp_id' on Content
jortel at redhat.com
Thu Jun 14 17:19:35 UTC 2018
On 06/14/2018 10:37 AM, Daniel Alley wrote:
> I will make one more suggestion. What about naming "id" -> "uuid"?
> This carries the clear connotation that it is a unique identifier so
> it is less likely to be confusing a la "id and _id", and is still less
> likely to have a namespace conflict.
Appreciate the suggestion but this would only be marginally less confusing.
More information about the Pulp-dev