[Pulp-dev] [breaking] Model renamed to BaseModel
bmbouter at redhat.com
Tue Dec 3 14:58:27 UTC 2019
As part of the Plugin API final audit, we realized having Pulp provide an
object called `Model` was confusing versus the Django object `Model`. We've
renamed pulpcore.plugin.models.Model to pulpcore.plugin.models.BaseModel.
The following PRs have been merged:
pulp_container required no update. If you have questions or want help
updating your plugin please let me know.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Pulp-dev