[Pulp-dev] pulp-cli 0.4.0 is generally available

Matthias Dellweg mdellweg at redhat.com
Wed Feb 10 20:13:58 UTC 2021


pulp-cli 0.4.0 has been released to PyPI[0]. It is considered beta software
until it reaches its 1.0 release. Future releases will likely break
compatibility.

The 0.4.0 release features easier handling of config files and support for
SSL client certificates. See the changelog for all changes[1]. For help
installing and configuring the CLI, see the docs[2].

If you find any bugs or want to suggest features, please file an issue on
Github[3].

[0] https://pypi.org/project/pulp-cli/
[1] https://github.com/pulp/pulp-cli/blob/develop/CHANGES.rst
[2] https://github.com/pulp/pulp-cli#pulp-command-line-interface
[3] https://github.com/pulp/pulp-cli/issues
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/pulp-dev/attachments/20210210/3a9566cf/attachment.htm>


More information about the Pulp-dev mailing list