[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] pulp_deb 2.4.0b1 released



I have just released version 2.4.0b1 of the pulp_deb plugin.

This version of the plugin is compatible with pulpcore version 3.4.

It also contains two critical bug fixes and a minor feature. See the changelog here:

https://pulp-deb.readthedocs.io/en/latest/changes.html

Since there are still many known issues, the plugin remains in beta status.

I would like to take this opportunity to thank everyone who has been trying out the plugin and opening issues.
These have been a big help.
You can check known issues and open new ones here:

https://pulp.plan.io/projects/pulp_deb/issues

There are several open PRs nearing completion, so there may be another release soon.

thanks,
Quirin Pamp


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]