[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Rdo-list] Failure to run yum update on F20 due to openstack-neutron-2013.2.3-2 dependency problem



# yum update

---> Package python-neutron.noarch 0:2013.2.3-2.fc20 will be an update
--> Processing Dependency: python-neutronclient >= 2.3.4 for package: python-neutron-2013.2.3-2.fc20.noarch
--> Finished Dependency Resolution
Error: Package: python-neutron-2013.2.3-2.fc20.noarch (updates)
           Requires: python-neutronclient >= 2.3.4
           Installed: python-neutronclient-2.3.1-3.fc20.noarch (@updates)
               python-neutronclient = 2.3.1-3.fc20
           Available: python-neutronclient-2.3.1-2.fc20.noarch (fedora)
               python-neutronclient = 2.3.1-2.fc20
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

# yum update --skip-broken

Packages skipped because of dependency problems:
    openstack-neutron-2013.2.3-2.fc20.noarch from updates
    openstack-neutron-openvswitch-2013.2.3-2.fc20.noarch from updates
    python-eventlet-0.14.0-1.fc20.noarch from updates
    python-greenlet-0.4.2-1.fc20.x86_64 from updates
    python-neutron-2013.2.3-2.fc20.noarch from updates

Thanks.
B.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]