[Rdo-list] RDO Liberty Multi-Node Networking Config Issue

Boris Derzhavets bderzhavets at hotmail.com
Wed Jan 6 13:54:17 UTC 2016

Correct command on Liberty

openstack-config --set /etc/neutron/plugins/ml2/openvswitch_agent.ini \
ovs bridge_mappings extnet:br-ex

From: rdo-list-bounces at redhat.com <rdo-list-bounces at redhat.com> on behalf of Jamie Duncan <jduncan at redhat.com>
Sent: Wednesday, January 6, 2016 7:27 AM
To: rdo-list at redhat.com
Subject: [Rdo-list] RDO Liberty Multi-Node Networking Config Issue

Hi all.

I'm working to set up a multi-node packstack install similar to a blog post I put together that has worked cleanly in the past[0]. It uses the networking set on the RDO page[1] to make the instances available on the external network. Quick and easy set up for a demo.

This worked fine in Kilo. However, in Liberty I'm hitting this error:

[Errno 2] No such file or directory: '/etc/neutron/plugins/openvswitch/.ovs_neutron_plugin.ini.crudini.lck'


[root at ceph2 ~]# openstack-config --set /etc/neutron/plugins/openvswitch/ovs_neut - Pastebin.com<http://pastebin.com/fr7nc7WW>

Something is missing, but I don't know enough about crudini to suss out where to start. Am I doing something wrong, or has the Liberty config process significantly changed?

All help is appreciated.

0 - https://lostinopensource.wordpress.com/2015/08/28/multi-node-openstack-on-your-laptop-in-about-an-hour/
1 - https://www.rdoproject.org/networking/neutron-with-existing-external-network/

Jamie Duncan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/rdo-list/attachments/20160106/a87980a9/attachment.htm>

More information about the rdo-list mailing list