[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rdo-list] RDO for XenServer 7



On Thu, Jun 2, 2016 at 3:04 PM, Michal Adamczyk <vanditboy gmail com> wrote:
> I would like to ask if there is any chance to build/adjust RDO for XenServer
> 7 as it's based on CentOS 7.2?
>
> I tried to install Mitaka few days ago and came across following error with
> nova-compute:
>
> https://bugs.launchpad.net/nova/+bug/1587537

Transaction check error:
  file /usr/libexec/qemu-bridge-helper from install of
qemu-kvm-common-10:1.5.3-105.el7_2.4.x86_64 conflicts with file from
package qemu-xen-2.2.1-4.36786.x86_64

That looks like a conflict between qemu provided by EL7 base and qemu
from Xen, so it's not directly related to RDO packaging.
Where is qemu-xen-2.2.1-4.36786.x86_64 coming from, is it from Xen or
CentOS VirtSIG repo?
You could try excluding qemu in base EL7 repo to avoid this conflict,
but since this isn't tested combination, there might be other issues
down the road.
We would welcome community contributed CI results against RDO packages
using Xen as the hypervisor!

Cheers,
Alan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]