[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rdo-list] tunneling to Horizon

On 10/19/2017 02:14 PM, Wesley Hayutin wrote:

On Wed, Oct 18, 2017 at 4:37 PM, James LaBarre <jlabarre redhat com> wrote:
I *might* (emphasize "might") have reached the Horizon server/desktop,
but now Firefox will give the error:


An error occurred during a connection to localhost:8080. SSL received a
record that exceeded the maximum permissible length. Error code:


Mozilla's help page suggests this is a problem with the certificate on
the server side.  Now, since I presume the certificate was generated bt
quickstart (I didn't generate one myself) I would guess something is
wrong in the configuration

rdo-list mailing list
rdo-list redhat com

To unsubscribe: rdo-list-unsubscribe redhat com

That kind of seems like the issue we have doc'd in
James, that kind of sounds like the issue we doc'd in https://docs.openstack.org/tripleo-quickstart/latest/accessing-undercloud.html#access-via-the-tripleo-ui
Please have a look and let us know.

So I tried connecting to that Port 3000 as it shows on the link above.  Tried connecting from my own laptop, pointing to the host system for the TripleO cluster.  Also tried from the host system pointing to the undercloud IP (cannot see the undercloud IP from my laptop). 

I *do* get a blank root directory of I just browse to the undercloud VM (no port or sub-directories).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]