Upgrade from Redhat 9 to Fedora Core 3 problem,

Leila Lappin damovand at yahoo.com
Tue Jun 14 13:01:09 UTC 2005

--- Mark Knecht <markknecht at gmail.com> wrote:

> On 6/13/05, Leila Lappin <damovand at yahoo.com> wrote:
> > I'm attempting to upgrade from Redhat 9 to Fedora
> core
> > 3.  I'm an application developer not a system
> person
> > so I purchased the CDs instead of attempting to
> > download and burn them myself.  Tonight after I
> > received the CDs I started to install them but the
> > process hangs just as soon as it starts.  The
> > following is what happens.
> > 
> >      Insert FC3 first CD and restart my system
> >      Choose "Graphic Mode" by pressing enter
> > 
> > A bunch of diagnostics run on the console then the
> > screen starts changing color, the diagnostics fade
> out
> > and a bunch of vertical lines appear.  After that
> > nothing happens the CD drive open but when I place
> the
> > second CD in it nothing happens.  Does anyone have
> any
> > idea what's going on and why?   If this is not the
> > right place for me to ask my questions could
> someone
> > please suggest a better list or forum?
> > 
> > Thanks for your advice
> > 
> Leila,
>    When the disk first starts up it's going to allow
> you to choose a
> kernel and also to add some kernel options. Try a
> few options, such as
> nousb noacpi nofirewire nokudzu
> Those are just possibe suggestions and not real
> guidance. Look at the
> options list. It's there somewhere. Try changing a
> few and seeing if
> you can get past this. I've had problems with P4HT
> machines and USB
> detection.
> Also try doing a text install instead of graphics.
> Sometimes that helps.
> Good luck,
> Mark
> _______________________________________________
> Redhat-install-list mailing list
> Redhat-install-list at redhat.com
> To Unsubscribe Go To ABOVE URL or send a message to:
> redhat-install-list-request at redhat.com
> Subject: unsubscribe

Hi Mark,

Thank you for your suggestion.  I tried another option
and exact same thing happened.  This time I selected
to test the setup, I don't remember the exact wording
something about media.  But it did exactly the same
thing as when I chose to install in graphic mode! This
is where it hangs:

trying to remount root filesystem read write... done
mounting /tmp as ramfs... done
running install...
running /sbin/loader

I've searched through internet and found a few others
having the same problem but I haven't found how they
solved it.  One post says that there should be a pause
of just 40 seconds and then I should the options to
select the language and so on.  Well if anyone else
has any ideas I'll appreciate your thoughts and


Do you Yahoo!? 
Make Yahoo! your home page 

More information about the Redhat-install-list mailing list