Kernel Panic during installation

Ilya Fainberg blackhat- at
Tue Jun 14 13:23:54 UTC 2005

Hey ppl, i have this problem with installing my linux:
OS: RedHat Enterprise Linux Version 4 AS
Sys: P4 HT @3.0GHz
     512 DDR RAM
     80GB SATA HDD
     Some Intel Mother board
     BuiltIn LAN
     BuiltIn Graphic Adapter
     BuiltIn Audio

Ok, so there's the problem, I boot linux from the CD, it loads up and shows me the "boot:" thing so i say ok and hit the return key. The screen flickers and i get "Kernel panic not syncing attemped to kill init" That is after it tries to load something that is called kernel_thread_helper.

I tried any possible BIOS configuration and it doesn't work, i tried "linux mem=256M" and it still doesn't work, although i don't get a kernel panic when i write "linux mem=256" when i do that it simply shows me "Unpacking Linux.... ok booting kernel" and... that's it. it's stuck.

Dear RedHat experts, please help me with that problem for i have no idea what is wrong, i use redhat since RedHat Linux 5 and never had anything like that before.

Join Excite! -
The most personalized portal on the Web!

More information about the Redhat-install-list mailing list