[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems getting flashplayer to load with RHEL 3.0 workstation (FOLLOWUP)



On Friday 20 February 2004 03:13 pm, Reuben D. Budiardja wrote:
> On Friday 20 February 2004 02:38 pm, Marvin Blackburn wrote:
> > I keep getting this after installing Flash Player 6 plugins.
> > People running redhat 8/9 do not have this problem.
> >
> > LoadPlugin: failed to initialize shared library
> > /opt/mozilla/plugins/libflashplayer.so [libstdc++-libc6.2-2.so.3: cannot
> > open shared object file: No such file or directory]
> > [root vger 13:34:25 /opt/mozilla/plugins]
>
> I just tried it with RHEL 3 and firefox, and I get the same thing. I can't
> find the ibstdc++-libc6.2-2.so.3 also, eventhough RH 7.x,8,9 has it.
>
> In RH 9 that file is provided by  compat-libstdc++-7.3 RPM. I guess for
> backward compatibility with RH 7.3. That RPM is not included with RHEL 3.
> There is also no SRPM for it in RHEL 3. Dang !!
>
> I guess you can ask what happen to it in the tarroon-list.

Just an idea, 
Try either of the following:
1. Download the compat-libstdc++-7.3*.rpm from RH 9 and install it under RHEL 
3. It may work.
2. Or, get the SRPM for compat-libstdc++-7.3 and rebuild then install under 
RHEL 3. 

Would you let me know if any of those work? The RHEL 3 machine that I have to 
right now is a production machine and I'd rather reluctant to play around 
with it.

Thanks.
RDB
-- 
Reuben D. Budiardja
Department of Physics and Astronomy
The University of Tennessee, Knoxville, TN
---------------------------------------------------------
"To be a nemesis, you have to actively try to destroy 
something, don't you? Really, I'm not out to destroy 
Microsoft. That will just be a completely unintentional 
side effect."
                 - Linus Torvalds -




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]